Voice Services

Incident Report for OktoRocket

Resolved

This issue has been resolved.
Posted Mar 31, 2025 - 13:42 CDT

Identified

One of our underlying carriers has reported an issue that may impact voice services. While we have not observed any effects on our customers, our team is actively monitoring the situation and working closely with the carrier as they implement a fix.
Posted Mar 31, 2025 - 11:38 CDT
This incident affected: Voice Services (Calling).