SMS Outage
Incident Report for Digital Concierge
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 18:57 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 18:57 CDT
Monitoring
We are observing successful MMS/SMS delivery to Verizon and AT&T networks in the US. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 28, 2023 - 15:38 CDT
Investigating
Update from our SMS Provider: SMS/MMS Delivery Failures to Verizon and AT&T Networks in the US for a subset of Long Codes. Our vendor management team is on a bridge with a downstream partner to work toward resolution. Customers may be experiencing delivery failures with a 30007 error for any traffic toward Verizon and AT&T. We will update in one hour with more information.
Posted Sep 28, 2023 - 15:01 CDT
This incident affected: Messaging (Messaging).